[EN COURS] Stepmania en 15k avec Calamity drivers 2.0

Ici se règle les problèmes concernant les problèmes concernant les logiciels annexes et le matériel informatique utilisés dans votre MameBox.

Modérateurs : Porko, Modérateurs

Avatar de l’utilisateur
LETipiak
noob
noob
Messages : 2
Inscription : 01 mai 2019 - 19:20
Localisation : Bretagne

[EN COURS] Stepmania en 15k avec Calamity drivers 2.0

Message par LETipiak » 12 mai 2019 - 15:32

Hello a tous

J'ai récemment installé un PC en Win7 pour y faire tourner une HFSBox 15k. Etant un noob complet dans le domaine d'hyperspin et du 15k j'ai dû pas mal tâtonner pour faire tourner la bête.
J'ai tant bien que mal réussi à ajouter "Streets of Rage Remake" qui se lance nickel (Bon si quelqu'un à une astuce pour eviter que l'on voie les fenetres Windows au lancement je suis preneur)

Par contre j'ai un souci avec Stepmania (réglé en 640x480) qui se lance mais pas d'image...
Je pense que c'est une broutille, il doit manquer une modeline...
En remote je n'ai aucune image. Sur l'écran j'ai un mash mais je devine l'image.

A savoir que lors de mes tests du début ça fonctionnait avec les Calamity 1.2b Stepmania se lançait normalement.

J'ai tenté de rajouter la modeline suivante dans le fichier "user_modes - super.ini" sans aucun résultat visible ( : 640 x 480 @ 30.000000 desktop

Je viens de me rendre compte que j'utilisais la version d'ArcadeOSD du Calamity 1.2 qui me signale un 640x480/120i en modeline courant alors que le ArcadeOSD du Calamity 2.0 m'indique un 640x480/60i (Et plante a chaque tentative de test d'autre modeline... :roll: )

Si quelqu'un à une idée...

Répondre

Revenir à « Aide Hardware et Software »