Écran pixellisé, problème de modelines ?

La Box proposée par la communauté HFS prévue pour tourner avec un écran CRT.

Modérateur : Modérateurs

Avatar de l’utilisateur
fogiaf
Apprenti
Apprenti
Messages : 11
Inscription : 23 mai 2016 - 14:23
Localisation : Montgeron
A remercié : 1 fois

Écran pixellisé, problème de modelines ?

Message par fogiaf » 03 déc. 2020 - 01:18

Bonjour à tous,
Je vous écris car j'ai un petit problème sur ma hfsbox. Le mois dernier j'ai voulu la redémarrer, je n'y avais pas joué depuis longtemps, et je me suis retrouvé avec cette image dégueulasse (tout pixellisé, l'écran mal configuré etc)
Image
Mon écran instantsheller donne ça alors qu'avant il était entier
Image

Donc comme ça je me doute que c'est un problème de résolution, modelines tout ça, mais je ne sais pas où aller pour essayer de bien reconfigurer... D'autant plus que quand j'essaie le basique ctrl alt suppr, j'ai cet écran
Image

Donc je n'arrive à rien faire. La bonne nouvelle c'est que je peux débrancher le disque dur et le mettre sur un autre ordi, donc je peux accéder à ce qu'il y a dedans. Du coup une idée pour me permettre de retrouver une bonne résolution ? Sachant aussi que j'ai la même image quand je branche la hfsbox à un petit lcd...

J'ai posté aussi sur neo Arcadia, mais comme ici c'est le paradis d'hyperspin, je me dis qu'il y a plus de chance qu'une bonne âme me trouve la solution...
Merci

Avatar de l’utilisateur
wonderboy
Virtuose
Virtuose
Messages : 1401
Inscription : 31 oct. 2015 - 19:32
Localisation : Cordemais
A remercié : 354 fois
A été remercié : 227 fois

Re: Écran pixellisé, problème de modelines ?

Message par wonderboy » 03 déc. 2020 - 11:00

essaye d'enlever instant sheller déjà pour voir.
https://mega.nz/folder/JJVwUR6Y#75J34dxowIcQEw93H71ihw Jeu Saturn KEIO FLYING SQUADRON 2.
https://mega.nz/folder/MJNmjZQQ#IgQMLEjbzMDqmTUkTg7_hg Jeu Saturn DECATHLETE.
A VOS STICKS A++++ ;)

Avatar de l’utilisateur
fogiaf
Apprenti
Apprenti
Messages : 11
Inscription : 23 mai 2016 - 14:23
Localisation : Montgeron
A remercié : 1 fois

Re: Écran pixellisé, problème de modelines ?

Message par fogiaf » 06 déc. 2020 - 16:39

J'ai viré instantsheller, ça ne change pas le problème. En fait il faudrait, je pense, que j'arrive à modifier les paramètres d'affichage de Windows, sauf que là je n'y ai tout simplement pas accès. J'ai essayé de redémarrer en mode sans échec ça me fait la même chose... Donc en dernier recours il me reste la fresh reinstall de win et des drivers calamity, mais ça m'épuise rien que d'y penser...

Avatar de l’utilisateur
wonderboy
Virtuose
Virtuose
Messages : 1401
Inscription : 31 oct. 2015 - 19:32
Localisation : Cordemais
A remercié : 354 fois
A été remercié : 227 fois

Re: Écran pixellisé, problème de modelines ?

Message par wonderboy » 07 déc. 2020 - 17:10

Non Tu n'es pas obliger de tous reinstaller
enleve ta carte graphique ,redemarre rentre dans le bios et desactive le port pci express de ta carte mere ou IGD enable et desactive le multi affichage et utilise la carte video intégré a ta carte mere ,branche ton ecran en vga,
une fois relancer tu devrais trouver une image sur ton lcd.
arrete ton pc pc et reinstalle ta carte graphique et relance ,tu aura acces a crt emu driver pour le desinstaller normalement
relance rentre dans le bios et remet en état avec ton pc express activé ca devrait redemarrer sur ta CG
reinstalle ton crt emu driver.
verifie bien que cela soit les bon pilotes CRT EMU et quand tu installe les super reso dans le troisieme onglet c'est static pas dynamique.A+

Fais un backup ou sauvegarde avec acronis ou ghost comme cela pas besoin de tous refaire en cas d'erreur.
https://mega.nz/folder/JJVwUR6Y#75J34dxowIcQEw93H71ihw Jeu Saturn KEIO FLYING SQUADRON 2.
https://mega.nz/folder/MJNmjZQQ#IgQMLEjbzMDqmTUkTg7_hg Jeu Saturn DECATHLETE.
A VOS STICKS A++++ ;)

Avatar de l’utilisateur
fogiaf
Apprenti
Apprenti
Messages : 11
Inscription : 23 mai 2016 - 14:23
Localisation : Montgeron
A remercié : 1 fois

Re: Écran pixellisé, problème de modelines ?

Message par fogiaf » 09 déc. 2020 - 14:05

Salut,
Merci pour le conseil, mais takki sur neo Arcadia a trouvé plus simple : j'ai redémarré en mode sans échec mais branché sur l'écran LCD, et là j'avais l'image correcte, je suis ensuite allé dans la base de registre et j'ai changé les paramètres d'affichage par défaut, et ça a marché...

Répondre

Revenir à « HFSBox 15k »