[EN COURS]Pas se son sur PCB Alteread beast SEGA

Répondre


Cette question vous permet de vous prémunir contre les soumissions automatisées et intensives effectuées par des robots malveillants.
Émoticônes
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

Le BBCode est activé
La balise [img] est activée
La balise [flash] est désactivée
La balise [url] est activée
Les émoticônes sont activées

Relecture du sujet
   

Si vous souhaitez insérer un ou plusieurs fichiers, veuillez renseigner les informations demandées ci-dessous.

Agrandir Relecture du sujet : [EN COURS]Pas se son sur PCB Alteread beast SEGA

Re: [EN COURS]Pas se son sur PCB Alteread beast SEGA

par wonderboy » 30 nov. 2018 - 11:43

takki a écrit :Sur la Blast l amp mono
je ne vois pas comment tester sur ma blast le son mono?
Mais je suis quasi certain que cela viens du pcb car sur mon supergun en mono même soucis
et maintenant plus d'image
j'ai un doute sur un condo,donc je vais certainement le remplacer et ou alors peux être une pile suicide?
je vais y aller par etape,il faudrait que je puisse faire un diagnostic de ma carte mais pas les compétences et outils.
merci @takki :)

Re: [EN COURS]Pas se son sur PCB Alteread beast SEGA

par takki » 28 nov. 2018 - 16:06

Sur la Blast l amp mono

Re: [EN COURS]Pas se son sur PCB Alteread beast SEGA

par wonderboy » 27 nov. 2018 - 17:04

takki a écrit :t as bien mis l amp en mono ?
sur le PCB ou le supergun ? :roll:
j'ai essayé les deux postions sur le supergun.
je re,regarde sur les switchs du pcb

rien y fais et pour couronner le tous plus d'image maintenant et merde :mrgreen: :mrgreen: :cry:

peux etre un copain du fofo pour me réparer ou une adresse sur nantes.

merci A+

Re: [EN COURS]Pas se son sur PCB Alteread beast SEGA

par takki » 26 nov. 2018 - 23:34

t as bien mis l amp en mono ?

Re: pas se son sur PCB Alteread beast SEGA

par camarade35 » 26 nov. 2018 - 16:52

@wonderboy : je sais pas mais LES BALISES :p

[EN COURS]Pas se son sur PCB Alteread beast SEGA

par wonderboy » 26 nov. 2018 - 15:33

Salut à Tous

j'ai un petit soucis,je viens de faire l'acquisition d'un pcb original SEGA avec adaptateur système 16 pour brancher sur jamma.

Gros soufle mais aucun son sur ma blast ni sur mon supergun,auriez vous une idée du soucis?

J'ai bougé les dipswitch sur le pcb mais cela modifie le nombre de joueurs,modifie la difficulté ou active le freeplay .rien d'autre

merci A+ ;)

Haut