[EN COURS] Roue de hyperspin trop sensible

Ici se règle les problèmes concernant la configuration des différents émulateurs.

Modérateurs : Porko, Modérateurs

Avatar de l’utilisateur
Bordas1542
Apprenti
Apprenti
Messages : 14
Inscription : 06 mai 2020 - 23:01
A été remercié : 1 fois

[EN COURS] Roue de hyperspin trop sensible

Message par Bordas1542 » 12 nov. 2020 - 17:30

Bonjour,

Une petite question j'ai ma roue de hysperspin qui est trop sensible c'est a dire que pour choisir une console ou jeux c'est galère c'est tellement sensible que juste un coup en bas sa saute de 2 ou 3 consoles

Ya t'il un moyen de réduire la sensibilité de la roue?

Merci a vous

Ps : dans hyperHQ l'onglet Whell du menu est déjà en low , je sais pas si sa joue

Avatar de l’utilisateur
sam3341
Habitué
Habitué
Messages : 66
Inscription : 01 avr. 2017 - 22:54
Localisation : Doubs
A remercié : 10 fois
A été remercié : 4 fois

Re: Roue de hyperspin trop sensible

Message par sam3341 » 20 nov. 2020 - 23:08

Salut, j'ai exactement le même problème que toi depuis très longtemps.

Avatar de l’utilisateur
camarade35
Maître
Maître
Messages : 4051
Inscription : 05 sept. 2013 - 01:00
Localisation : Chevaigné
A remercié : 521 fois
A été remercié : 669 fois
Contact :

Re: Roue de hyperspin trop sensible

Message par camarade35 » 21 nov. 2020 - 06:03

Salut, pensez à regarder ici (attention c'est un vieux topic non maintenu): viewtopic.php?f=11&t=5881&p=132758&hili ... ns#p132758
Je pense que vous avez validé le contrôle de la roue au joystick et c'est un problème connu ou le réglage key delay ;)
préservation du patrimoine vidéoludique et de notre planète

Avatar de l’utilisateur
gtranche
Passionné
Passionné
Messages : 195
Inscription : 09 févr. 2015 - 12:39
A remercié : 2 fois
A été remercié : 46 fois

Re: [EN COURS] Roue de hyperspin trop sensible

Message par gtranche » 21 nov. 2020 - 10:40

Faut lui parler doucement et avec attention, bande de brutes

Avatar de l’utilisateur
sam3341
Habitué
Habitué
Messages : 66
Inscription : 01 avr. 2017 - 22:54
Localisation : Doubs
A remercié : 10 fois
A été remercié : 4 fois

Re: [EN COURS] Roue de hyperspin trop sensible

Message par sam3341 » 23 nov. 2020 - 00:23

Solution : Dans hyperhq, au niveau des réglages Controls -> Keyboard, en bas à gauche il y a une option keyboard delay, il faut cocher "enabled"


un grand merci a toi camarade35 je m'étais résigné a la situation.

Répondre

Revenir à « Aide Configuration d'Emulateurs »