[RESOLU] BOOTMGR plus rien ne va

Ici se règle les problèmes concernant les problèmes concernant les logiciels annexes et le matériel informatique utilisés dans votre MameBox.

Modérateurs : Porko, Modérateurs

Avatar de l’utilisateur
gazolyne
Habitué
Habitué
Messages : 74
Inscription : 08 févr. 2016 - 15:21
A été remercié : 7 fois

[RESOLU] BOOTMGR plus rien ne va

Message par gazolyne » 23 juin 2020 - 10:57

Bonjour à tous,

Mon bartop est fini depuis l'année dernière (noel 2019), et il y a deux jours je venais de terminer le meuble pour la transformer en borne ! la consécration ! (je vais mettre des photos en bas de ce post) J'ai juste un ou deux petits stickers à mettre sur les côtés.

et ce matin, je me dis je vais régler ce problème de freeze, c'est mon fils qui joue essentiellement dessus, et au bout d'environ 20 à 30 minutes de jeu (il joue souvent sur the punisher sur capcom) le jeu freeze, obligé de rebouter la borne. Mon but était de voir si c'était ce jeu qui pose probleme ou tout le systeme. Donc go punisher, et en effet il plante, j'ai seulement atteind le niveau 3, je redémarre, et là il bug au lancement du jeu, je reboot, et là le message :

BOOTMGR image is corrupt. The system cannot boot.

tout est mort ? que faire ? j'ai regardé sur google, il y a plusieurs solutions. après un enième reboot, le bios ne trouve même plus le disque dur! et maintenant j'ai le message "checking NVRAM" en permanence.

quelqu'un peut il m'aider ? j'ai le CD windows (enfin faut que je remette la main dessus, c'est un ultimate pour mémoire) j'ai d'autre disque dur si besoin. j'aimerais pas tout perdre, dire que la borne était enfin finie :cry:
IMG_8080.jpg
IMG_8080.jpg (69.56 Kio) Consulté 173 fois
IMG_8082.jpg
IMG_8082.jpg (66.51 Kio) Consulté 173 fois
IMG_8081.jpg
IMG_8081.jpg (78.96 Kio) Consulté 173 fois
merci de votre aide

Avatar de l’utilisateur
gazolyne
Habitué
Habitué
Messages : 74
Inscription : 08 févr. 2016 - 15:21
A été remercié : 7 fois

Re: [EN COURS] BOOTMGR plus rien ne va

Message par gazolyne » 23 juin 2020 - 11:12

nouveau message :
"a disk read error occurred
press Ctrl+Alt+Del to restart"

mon mari me dit que le disque est mort

Avatar de l’utilisateur
gazolyne
Habitué
Habitué
Messages : 74
Inscription : 08 févr. 2016 - 15:21
A été remercié : 7 fois

Re: [EN COURS] BOOTMGR plus rien ne va

Message par gazolyne » 23 juin 2020 - 12:18

Bon je me répond à moi même ça en aidera peut etre certains.

Le disque dur n'est finalement pas mort, mais il a eu très chaud, c'est donc pour ça que ça plantait au bout de 20 à 30 minutes. Du coup le disque dur est en réparation windows pour l'instant j'espère que ça va marcher.

Problème de ventilation de ma borne :
1 : mon ventilateur était fixé à l'envers (je m'en suis rendu compte en lisant un post sur le forum, de quelqu'un qui disait de faire attention au sens, qu'il y avait une fleche pour indiquer le sens du flux ! bha moi le miens soufflait dans la borne ! pas cool)
2 : je vais peut etre changer mon disque dur de place, il est un peu près de la carte graphique et dans un recoin de la borne.
3 : mon alim à un ventilateur je vais peut etre percer la porte du bartop en face pour que l'air sorte également par là.

Voila.

Avatar de l’utilisateur
Sdf
Gourou
Gourou
Messages : 594
Inscription : 16 janv. 2014 - 00:00
Localisation : 82340
A remercié : 62 fois
A été remercié : 108 fois

Re: [EN COURS] BOOTMGR plus rien ne va

Message par Sdf » 23 juin 2020 - 16:04

Salut, le top serai un ventilo en haut pour évacuer l'air et un autre en bas pour en faire rentrer de manière à créer un flux constant d'air.

Avatar de l’utilisateur
Irus1980
Passionné
Passionné
Messages : 151
Inscription : 06 déc. 2019 - 11:36
A remercié : 3 fois
A été remercié : 11 fois

Re: [EN COURS] BOOTMGR plus rien ne va

Message par Irus1980 » 23 juin 2020 - 17:51

IL existe aussi des accessoire pour refroidir les HDD 3.5, mais je pense un ventilo qui en bas qui avale et un en haut qui expulse serait bien, l'écran chauffe généralement bien la boite aussi.
Fait un clone de ton HDD pour éviter de tous perdre !

Avatar de l’utilisateur
gazolyne
Habitué
Habitué
Messages : 74
Inscription : 08 févr. 2016 - 15:21
A été remercié : 7 fois

Re: [EN COURS] BOOTMGR plus rien ne va

Message par gazolyne » 23 juin 2020 - 21:08

J'ai des aérations en bas en flux libre, et un ventilo en haut

mais bon finalement ça ne serait pas le disque dur, en fait je sais pas, j'essaye de réinstaller windows 7 sur un autre disque, mais rien à faire j'ai toujours le meme genre de message, un coup BOOTMGR, et là j'ai eu un autre message sur le CPU, j'y comprend rien. C'est dommage d'en arriver là pour que tout pête !

Avatar de l’utilisateur
lachauv14
Apprenti
Apprenti
Messages : 13
Inscription : 09 mars 2020 - 18:38
Localisation : Le Longeron
A remercié : 13 fois
A été remercié : 1 fois

Re: [EN COURS] BOOTMGR plus rien ne va

Message par lachauv14 » 23 juin 2020 - 23:14

Salut,

Tu as essayé tout cela :

https://www.google.com/amp/s/lecrabeinf ... html%3famp

A+

Avatar de l’utilisateur
Irus1980
Passionné
Passionné
Messages : 151
Inscription : 06 déc. 2019 - 11:36
A remercié : 3 fois
A été remercié : 11 fois

Re: [EN COURS] BOOTMGR plus rien ne va

Message par Irus1980 » 24 juin 2020 - 08:30

Essaye avec un autre HDD pour vérifier que ton HARDWARE vas bien, il est possible que ton HDD est des cluster mort la c'est poubelle pour faire au plus rapide :)
Fait nous des screen de message sur le CPU pour pouvoir t'aider au mieux !

Avatar de l’utilisateur
gazolyne
Habitué
Habitué
Messages : 74
Inscription : 08 févr. 2016 - 15:21
A été remercié : 7 fois

Re: [EN COURS] BOOTMGR plus rien ne va

Message par gazolyne » 24 juin 2020 - 09:52

Bonjour

@lachauv14 : je vais essayer l’étape 4 avec la création de la clé usb. J’ai pas encore lu l’étape 5

@Irus1980 : j’ai essayé un autre disque dur hier soir, vierge sur lequel j’ai essayé d’installer Windows. Mais rien à faire, j’ai changé l’ordre du boot mais impossible, c’est là que je ai fini par avoir le message « intel CPU uCode loading error ». J’ai abandonné là

Ce matin je vais réessayé ce matin je vous tiens au courant.

Merci de vos conseils

PS j’ai trouvé sur le bon coin un gars qui vend la même carte mère avec proc et carte memoire. Je vais les acheter ça me permettra d’avoir du spare au cas où.

Avatar de l’utilisateur
Irus1980
Passionné
Passionné
Messages : 151
Inscription : 06 déc. 2019 - 11:36
A remercié : 3 fois
A été remercié : 11 fois

Re: [EN COURS] BOOTMGR plus rien ne va

Message par Irus1980 » 24 juin 2020 - 12:36

Ce message "intel CPU uCode loading error" ressemble bien a un problème de BIOS, j'ai lue des fofo rapidos qui parler de maj BIOS avec des proco récent bref…

Si ton Bios à foiré tu peux tester la pile 3.3 (CR2032) voir si elle est vielle la changer direct cela peut poser des problèmes de démarrage.
Apres restera un bon vieux clear CMOS avec le jumper carte mère si ta pas trop fait de réglage tordue dans le bios tu perdra rien.

Tu peux aussi tester les composants tu débranche un max de chose jusqu'à ce que sa démarre.

Si rien n'avance je diras que sa pue pour la CM, mais c'est qu'un avis :cry:
imagesZDXM66YT.jpg
imagesZDXM66YT.jpg (9.55 Kio) Consulté 117 fois
@+

Avatar de l’utilisateur
gazolyne
Habitué
Habitué
Messages : 74
Inscription : 08 févr. 2016 - 15:21
A été remercié : 7 fois

Re: [EN COURS] BOOTMGR plus rien ne va

Message par gazolyne » 24 juin 2020 - 21:06

Irus1980 j’ai essayé l’histoire de l’image Windows sur une clé usb mais l’installation sur la clé bug à la fin. J’ai réussi à le faire avec mon dvd finalement. Windows c’est relancé mais au redémarrage de nouveau planté

Pour la pile pas essayé. Et je ne connais pas la méthode du clear cmos, jamais eu à le faire. Il y a 3 façons de le faire : bouger les cavalier, retirer la pile ou aller dans le bios. Je sais pas ce qui est le mieux ?

J’ai essayé d’installer Windows 7 sur un aitres disque dur mais le cp c’est arrêté à 56% de l’étape 2 « expanding Windows files » plus de son plus de lumière. Juste les ventilos qui continuaient de tourner

C’est à n’y rien comprendre.

Avatar de l’utilisateur
wonderboy
Virtuose
Virtuose
Messages : 1262
Inscription : 31 oct. 2015 - 19:32
Localisation : cordemais
A remercié : 293 fois
A été remercié : 193 fois

Re: [EN COURS] BOOTMGR plus rien ne va

Message par wonderboy » 25 juin 2020 - 00:16

Salut
quoi comme pc?
Carte mere processeur?....
Tu es sur seven ou windows 10 ?
Pas facile de trouver la panne ,les messages sont jamais les même.
La méthode de tous débrancher sauf disque ,une fois le clear cmos fait peux t'orienter rapidement.
les alim aussi foutent rapidement le bordel avec des pannes sans prévenir,regarde Egalement ta patte thermique de ton proc,c'est peux etre une chauffe autre que les ventilos
tu vas trouver courage
https://mega.nz/#F!wFtmxYYA!g3nGmytS00kULDet-uWz9wPack Demarrage Dreamcast box v2 avec modif thème 4/3 ;)
https://mega.nz/#F!RV0U2QrI!5D1lsoe8AgnwTJzSfvP7RwPack Demarrage Naomi box v2(retroarch) :)
https://mega.nz/#F!ABkARI6R!FFQxOTflOXS7GfEOvNIz5APack Sega CD box v2 :o

Avatar de l’utilisateur
Irus1980
Passionné
Passionné
Messages : 151
Inscription : 06 déc. 2019 - 11:36
A remercié : 3 fois
A été remercié : 11 fois

Re: [EN COURS] BOOTMGR plus rien ne va

Message par Irus1980 » 25 juin 2020 - 08:51

Le Clear CMOS moi j'opte pour la solution bourin avec le JUMPER :lol:

Avatar de l’utilisateur
Sdf
Gourou
Gourou
Messages : 594
Inscription : 16 janv. 2014 - 00:00
Localisation : 82340
A remercié : 62 fois
A été remercié : 108 fois

Re: [EN COURS] BOOTMGR plus rien ne va

Message par Sdf » 25 juin 2020 - 10:38

J’y pense comme ca, mais ta pate thermique sur ton processeur est bonne ? Une fois par an, surtout dans des endroits clots et mal ventilés, ca fait pas de mal de la refaire, sinon je penche sur ram hs juste apres la pate.

Avatar de l’utilisateur
Irus1980
Passionné
Passionné
Messages : 151
Inscription : 06 déc. 2019 - 11:36
A remercié : 3 fois
A été remercié : 11 fois

Re: [EN COURS] BOOTMGR plus rien ne va

Message par Irus1980 » 25 juin 2020 - 12:21

Pate thermique j'y croi moyen le proco vas pas chauffer au point de d'arreter le PC sur tout sans OS et apli démarré (perso 10ans la pate thermique sans probleme bon c'est du platre mais sa tiens)
Ram eventuellement oui essaie de faire tourne sur une seul barrette !

Avatar de l’utilisateur
gazolyne
Habitué
Habitué
Messages : 74
Inscription : 08 févr. 2016 - 15:21
A été remercié : 7 fois

Re: [EN COURS] BOOTMGR plus rien ne va

Message par gazolyne » 25 juin 2020 - 12:36

Je vais faire le clear tout à l’heure.

Pour la pâte thermique faut que je démonte tout 😁. Mais je reçoit ma commande de pâte thermique samedi donc pourquoi pas essayer.

Je vais voir pour la RAM mais je crois pas avoir eu de message d’erreur à ce niveau là. Mais pareil pas accessible sans tout démonter.

Avatar de l’utilisateur
gazolyne
Habitué
Habitué
Messages : 74
Inscription : 08 févr. 2016 - 15:21
A été remercié : 7 fois

Re: [EN COURS] BOOTMGR plus rien ne va

Message par gazolyne » 25 juin 2020 - 13:49

Bon alors unau tout sorti !

J’ai donc :
- une carte graphique GeForce 8800 gts
- un CM sais p5w dh deluxe
- un processeur malheureusement je sais pas faudrais que j’enlève le ventilo dessus. Mais je dois pouvoir voir ce que c’est dans le bios ? Je précise ça fait longtemps que j’ai arrêté de m’amuser à monter des PC 😬

Je vais donc démarrer tout ça à l’air libre faire un clear cmos et regarder les barrettes

Avatar de l’utilisateur
gazolyne
Habitué
Habitué
Messages : 74
Inscription : 08 févr. 2016 - 15:21
A été remercié : 7 fois

Re: [EN COURS] BOOTMGR plus rien ne va

Message par gazolyne » 25 juin 2020 - 13:53

voila le montage
IMG_8113.jpg

Avatar de l’utilisateur
gazolyne
Habitué
Habitué
Messages : 74
Inscription : 08 févr. 2016 - 15:21
A été remercié : 7 fois

Re: [EN COURS] BOOTMGR plus rien ne va

Message par gazolyne » 25 juin 2020 - 14:17

clear cmos FAIT : rien de changer à part un nouveau message : " detect drives done, no any drive found" !! je vais regarder ce que ça veut dire exactement

sinon j'ai changé la pile du bios, elle était morte.

Avatar de l’utilisateur
gazolyne
Habitué
Habitué
Messages : 74
Inscription : 08 févr. 2016 - 15:21
A été remercié : 7 fois

Re: [EN COURS] BOOTMGR plus rien ne va

Message par gazolyne » 25 juin 2020 - 14:50

en attendant de trouver ce que ça veut dire "detect drives done, no any drive found"

j'ai changé le disque dur et retenté une installation de Windows 7, et j'ai enfin réussi !!!, je viens de redémarrer et ça fonctionne, mais tjrs avec le message drive not found. une idée?

je vais réinstaller hyperfreespin sur cette config, voir comment ça fonctionne. et samedi je le ferais sur la nouvelle config.

était ce l'ancien disque dur qui est mort ?

Répondre

Revenir à « Aide Hardware et Software »