[EN COURS] Les commandes ne répondent pas (panneau bartop)

Ici se règle les problèmes concernant les problèmes concernant les logiciels annexes et le matériel informatique utilisés dans votre MameBox.

Modérateurs : Porko, Modérateurs

Avatar de l’utilisateur
Joachim
noob
noob
Messages : 7
Inscription : 24 mai 2020 - 12:03
Localisation : Angers
A remercié : 1 fois

[EN COURS] Les commandes ne répondent pas (panneau bartop)

Message par Joachim » 21 juin 2020 - 16:09

Bonjour,

je galère pour faire fonctionner les boutons et joysticks de ma borne : j'ai juste un bouton et une action du joystick qui font le même truc pour passer d'un menu à l'autre mais c'est tout.

Avec un clavier j'arrive à jouer mais pas avec les boutons ce qui était le but au départ.

J'ai utilisé les câbles fourni par Smallcab mais les cosses étaient trop petites donc j'ai changé quelque cosses. Autre galère avec les câbles fournis c'est que les câbles venant par nappes de 2 3 ou 4 câbles qui ne correspondaient pas aux ports du GPIO.

J'ai finalement acheté une borne idc avec 40 broches et mis une nappe en place, mais c'est exactement le même résultat qu'avant.

J'ai bien changé la valeur 1 sur le GPIO dans le fichier config.

Si quelqu'un a une idée, je suis preneur. Merci d'avance.

Bonne partie.

Joachim

Avatar de l’utilisateur
Irus1980
Passionné
Passionné
Messages : 180
Inscription : 06 déc. 2019 - 11:36
A remercié : 3 fois
A été remercié : 14 fois

Re: [EN COURS] Les commandes ne répondent pas (panneau bartop)

Message par Irus1980 » 21 juin 2020 - 19:36

Saluttte @ toi !
tu utilise un RPi si j'ai bien compris :lol: tu est sur quelle système ? RecalBox, Retropie ou ….. ?
Bouton éclairer ou pas ?
Essaie de brancher les boutons un par un pour avance petit à petit.
@+

Avatar de l’utilisateur
Joachim
noob
noob
Messages : 7
Inscription : 24 mai 2020 - 12:03
Localisation : Angers
A remercié : 1 fois

Re: [EN COURS] Les commandes ne répondent pas (panneau bartop)

Message par Joachim » 21 juin 2020 - 21:00

Merci pour ta réponse,

j'utilise un raspberry 3 et la Recalbox. Pour l'instant je n'ai pas mis les leds dans les boutons mais j'ai bien pris des boutons éclairés, que je brancherai après une fois que déjà ça marchera sans.

Avatar de l’utilisateur
Irus1980
Passionné
Passionné
Messages : 180
Inscription : 06 déc. 2019 - 11:36
A remercié : 3 fois
A été remercié : 14 fois

Re: [EN COURS] Les commandes ne répondent pas (panneau bartop)

Message par Irus1980 » 22 juin 2020 - 12:14

Vérifie le branchement du contact bouton avec un Multimètre pour être sur du contact.
Vérifier les paramètres manette dans RecalBox Quelle version tu utilise ?
Tu a utiliser une img complète ou tu est parti Zero avec RecalBox ?
@+

Avatar de l’utilisateur
Joachim
noob
noob
Messages : 7
Inscription : 24 mai 2020 - 12:03
Localisation : Angers
A remercié : 1 fois

Re: [EN COURS] Les commandes ne répondent pas (panneau bartop)

Message par Joachim » 27 juin 2020 - 17:42

Bonjour Irus,
je vais faire les vérif.
je suis parti d'une image fournie sur le site de recalbox : recalbox-rpi3.img
A plus.
joachim

Répondre

Revenir à « Aide Hardware et Software »