[EN COURS]Problème reconnaissance joypad (sur retropie)

Vous avez des soucis avec votre Rpi?

Modérateurs : Porko, Modérateurs

Avatar de l’utilisateur
WeltMeister57
noob
noob
Messages : 5
Inscription : 27 déc. 2017 - 13:10

Problème reconnaissance joypad (sur retropie)

Message par WeltMeister57 » 15 déc. 2018 - 11:02

Bonjour chers lecteurs actifs de ce forum,

un petit message d'un novice en train de monter sa borne d'arcade maison.

Lors de l'installation de retropie et des différents composants de la borne, je rencontre une réelle difficulté : le joypad (maison, 2 joysticks et 8 boutons en tout) n'est pas reconnu par retropie. Et ce alors que le dispositif que j'utilise (pad relié à RPI via une carte-connecteur USB 2 joueurs) est censé fonctionner en plug and play.

[ je ne parviens à intégrer des captures ou de photos]

En résumé, est indiqué "no games pad detected", même le clavier n'est pas reconnu. Par contre je parviens tout à fait taper des lignes de commande après avoir usé la touche F4.
D'ailleurs, en tapant lsusb, j'ai donc l'ensemble des composants reliés au RPI qui s'affichent, dont le clavier et la carte-connecteur USB.

Je signale également que lors d'un premier essai, il y a quelques semaines, le pad avait été reconnu, ce n'est plus le cas. Et sauf erreur de ma part, je n'ai apporté aucune modification à ce sujet.
J'ai vérifié les branchements et tout semble en ordre.

Pensez-vous qu'il s'agit d'un problème soft ou hardware ? faut-il reprogrammer quelque chose ou alors la carte est fichue ?

Par avance merci de votre aide.

Bonne journée et bon WE.

Avatar de l’utilisateur
Darksmile
Initié
Initié
Messages : 102
Inscription : 07 oct. 2017 - 20:05
A remercié : 41 fois
A été remercié : 29 fois

Re: [EN COURS]Problème reconnaissance joypad (sur retropie)

Message par Darksmile » 31 janv. 2019 - 07:41

Bonjour,

Ça ressemble pas mal au problème que j'ai eu avec la même carte...
Je dis ressemble car tu dis que ça a marché une fois alors que moi ça n'a jamais marché.
Appartement la notice de leur carte est fausse il faut inverser les câbles gpio qui partent du joystick, les noirs et orange si je me souviens bien (noir et celui a côté)

Répondre

Revenir à « Aide Raspberry pi »