[RÉSOLU] Problème hotkey + start (recalbox)

Vous avez des soucis avec votre Rpi?

Modérateurs : Porko, Modérateurs

Avatar de l’utilisateur
FloFromOhFive
Apprenti
Apprenti
Messages : 20
Inscription : 12 mai 2020 - 16:44
A remercié : 1 fois
A été remercié : 1 fois

[RÉSOLU] Problème hotkey + start (recalbox)

Message par FloFromOhFive » 14 juil. 2020 - 22:14

Salut à tous,

Je viens de fraîchement finir mon bartop, et tout fonctionnait bien, jusqu'à il y a 2 3 jours. Maintenant, des que je souhaite revenir au menu recalbox (hk + start), l'os freeze et me laisse sur un écran sans image, et sans son. Et aucune autre combinaison de touche ne changera ça.

Je ne sais pk ça marchait et mtn ça ne fonctionne plus. Je n'ai pas changé grand chose que la borne (about de musique de fond dans file music, ajout de diverses roms.. Rien de fou).

Est-ce que certains auraient eu le même prob ?

Flo

Avatar de l’utilisateur
FloFromOhFive
Apprenti
Apprenti
Messages : 20
Inscription : 12 mai 2020 - 16:44
A remercié : 1 fois
A été remercié : 1 fois

Re: [EN COURS] Problème hotkey + start (recalbox)

Message par FloFromOhFive » 18 juil. 2020 - 12:45

Personne :(?

Avatar de l’utilisateur
Irus1980
Passionné
Passionné
Messages : 160
Inscription : 06 déc. 2019 - 11:36
A remercié : 3 fois
A été remercié : 12 fois

Re: [EN COURS] Problème hotkey + start (recalbox)

Message par Irus1980 » 18 juil. 2020 - 12:59

Jamais eu le problème !!! essaye de retirer les modification des fichiers musique tu en a peux être un fichier audio corrompue.
je pense pas que les roms y soit pour quelque chose elle lue uniquement au lancement du jeux

Avatar de l’utilisateur
FloFromOhFive
Apprenti
Apprenti
Messages : 20
Inscription : 12 mai 2020 - 16:44
A remercié : 1 fois
A été remercié : 1 fois

Re: [EN COURS] Problème hotkey + start (recalbox)

Message par FloFromOhFive » 18 juil. 2020 - 19:33

Excellente idée, je cours checker ça et j'update

Avatar de l’utilisateur
FloFromOhFive
Apprenti
Apprenti
Messages : 20
Inscription : 12 mai 2020 - 16:44
A remercié : 1 fois
A été remercié : 1 fois

Re: [EN COURS] Problème hotkey + start (recalbox)

Message par FloFromOhFive » 19 juil. 2020 - 14:03

Je crois que ça fonctionne ! Ça devait être une mauvaise conversion des ogg ! 256kbps et 44100bz, comme recommandé, et ça marche !

Avatar de l’utilisateur
Irus1980
Passionné
Passionné
Messages : 160
Inscription : 06 déc. 2019 - 11:36
A remercié : 3 fois
A été remercié : 12 fois

Re: [EN COURS] Problème hotkey + start (recalbox)

Message par Irus1980 » 19 juil. 2020 - 14:52

Impec ! :roll:
Bon jeux a toi !

Avatar de l’utilisateur
cb10
noob
noob
Messages : 1
Inscription : 24 juil. 2020 - 04:51

Re: [RÉSOLU] Problème hotkey + start (recalbox)

Message par cb10 » 24 juil. 2020 - 04:57

Salut Salut)
Je doute fort que les roms de jeu aient quoi que ce soit à voir avec cela. comme il a été assez raisonnablement indiqué ci-dessus, en fait, le seul problème peut résider dans les fichiers audio. À mon avis, j'ai vécu une expérience similaire il y a quelques années et juste après avoir traité avec eux, j'ai pu résoudre le problème.

Répondre

Revenir à « Aide Raspberry pi »