Problèmes vus et résolus pendant la config d'Hyperspin

Ici se règle les problèmes concernant une configuration Hyperspin tournant sous HyperLaunch 2 et ses déclinaisons.

Modérateurs : Porko, Modérateurs

Avatar de l’utilisateur
micaelo14
Administrateur
Administrateur
Messages : 3379
Inscription : 19 oct. 2012 - 01:00
Localisation : Centre
A remercié : 93 fois
A été remercié : 159 fois

Problèmes vus et résolus pendant la config d'Hyperspin

Message par micaelo14 » 22 avr. 2013 - 20:52

Voilà tout est dans le titre, vu que je suis en pleine config je vais detaillet les problèmes que j'ai rencontré et solutionné ( ou pas !! ).
Je mettrais à jour au fur et à mesure.

wheel hyperspin

La version 1.3 de HS pose des soucis dans le défilement de la wheel.
la solution de facilité est de repasser en 1.2 mais perte des mp4 et de la qualité visuel apporté par la 1.3

la deuxième consiste à ouvrir xpadder en même temps qu'HS et configurer les touches dessus

Alors dans le deuxième cas de figure il peut y avoir des soucis au cas ou vous auriez besoin de joy2key pour un emulateur, cela peut générer des conflits pour le player 2, la aussi j'ai trouvé une solution:
J'ai rajouté des boutons sur le côté du panel pour les flippers donc il ne servent qu'au player 1, je met dans xpadder monter et descendre sur ces boutons, je vire le stick et plus de conflit et ma roue de wheel marche impec.

Créer plusieurs configuration de touches pour un émulateur ( type Atomiswave ).

Vu que si on configure les touches dans l'émulateur elle ne sont pas adaptées à tous les jeux, il faut créer plusieurs config.
Pas de panique rien de sorcier! régler vos touches dans l'émulateur ( demul ) mettez par exemple les flèches et une suite de touches ( r t y u i o ) et réglez votre joy2key en fonction du jeu.
ensuite rentrez cette ligne de commande dans le module et mettez tous les jeux marchant avec cette config:

If ( romName = " nom du jeu " or romName = "nom du jeu" or romName = "ect..." ) {
Run, D:\Hyperspin\Emulators\Atomiswave\joy2key\joy2key.exe"
} Else

refaite la manipulation avec les autres jeux en recréant d'autres dossier joy2key et une config différente ex:

If ( romName = " nom du jeu " or romName = "nom du jeu" or romName = "ect..." ) {
Run, D:\Hyperspin\Emulators\Atomiswave\joy2key1\joy2key.exe"
} Else

j'espère avoir été clair :D

Problèmes localisés sur émulateurs

American laser games
ne ce lance pas en plein écran, rajoutez cette ligne dans le module ( les temps d'attente, sleep peuvent varier suivant les config PC donc si ça ne marche pas essayez avec d'autres valeur ):

sleep, 4000
send, {f}


Atari Jaguar
Pas de son, rajouter cette ligne au module:

sleep, 2000
send, {enter}

Avatar de l’utilisateur
Heavyarms
Administrateur
Administrateur
Messages : 1190
Inscription : 12 déc. 2012 - 00:00
Localisation : A coté d'Orleans
A remercié : 7 fois
A été remercié : 167 fois
Contact :

Re: Problèmes rencontrés et résolus pendant la configuration d'hyperspin.

Message par Heavyarms » 22 avr. 2013 - 21:00

Mis en Post-It, vous pouvez rajouter vos problèmes et solutions a la suite, le premier message sera édité par un modérateur pour regrouper tout. ;)

Avatar de l’utilisateur
micaelo14
Administrateur
Administrateur
Messages : 3379
Inscription : 19 oct. 2012 - 01:00
Localisation : Centre
A remercié : 93 fois
A été remercié : 159 fois

Re: Problèmes rencontrés et résolus pendant la configuration d'hyperspin.

Message par micaelo14 » 30 avr. 2013 - 18:29

Up

Avatar de l’utilisateur
huRRi
Connaisseur
Connaisseur
Messages : 267
Inscription : 04 nov. 2013 - 00:00
A remercié : 2 fois
A été remercié : 6 fois

Re: Problèmes rencontrés et résolus pendant la configuration d'hyperspin.

Message par huRRi » 11 nov. 2013 - 22:49

Alors moi j'ai eu un soucis qui m'a valu quelques jours d'arrachage de cheveux !

Hyperspin planté après avoir démarré : black screen puis ça remarchais ou bien BSOD.
Par ailleurs, ça planté tellement méchant que ça désactivait l'accélération materielle de ma carte graphique (adieu direct 3D) donc pas de merdouilles en perspective.

J'avais d'abord pensé au problème connu du trop grand nombre de modelines installées qui font planter Hyperspin.

Le problème venait en faite des videos preview.

Je les ai toutes ré-encodé en "FLV" y compris celles déjà en "FLV" avec l'outil gratuit "Freemake Video Converter".

Depuis plus un seul plantage.

En espérant que ça puisse aider certains.

Avatar de l’utilisateur
BlackGhost
Gourou
Gourou
Messages : 538
Inscription : 10 sept. 2013 - 01:00
A remercié : 3 fois
A été remercié : 6 fois

Re: Problèmes rencontrés et résolus pendant la configuration

Message par BlackGhost » 15 févr. 2014 - 13:54

ton astuce de configurer une fois un émulateur pour tous les jeux m'interesse beaucoup est ce que tu peux détailler un peu stp ?

Tu peux réalisé plusieurs configuration Xppader pour plusieurs émulateur et donc des config diiférentes et les lancer à partir des modules c'est bien ca ?

Je croyais que ce n'étais possible que sous HL3

Répondre

Revenir à « Aide sur HyperLaunch 2 »