[RESOLU] Problème de cadrage dans le bezel

Ici se règle les problèmes concernant une configuration Hyperspin tournant sous HyperLaunch 3.

Modérateurs : Porko, Modérateurs

Avatar de l’utilisateur
Kri13400
noob
noob
Messages : 4
Inscription : 16 oct. 2018 - 23:01

[RESOLU] Problème de cadrage dans le bezel

Message par Kri13400 » 23 janv. 2020 - 23:44

Salut à tous,
Je débarque plus ou moins dans Hyperspin et ses galères diverses et variées :D
J’ai encore de nombreuses interrogations dont celle-ci, voilà mon problème:
FE2E5EED-7801-475C-8FF0-71675BAEF750.jpeg
FE2E5EED-7801-475C-8FF0-71675BAEF750.jpeg (22.13 Kio) Consulté 93 fois
J’ai pareil sur NeoGeo Pocket et Pocket color.
Comment s’y prendre pour ajuster l’image au bezel?
Je cherchais un fichier pour le positionnement de l’image mais sans succès, ou peut être du côté émulateur mais il est commun à d’autres systèmes...
Merci!
Dernière modification par Kri13400 le 31 janv. 2020 - 22:57, modifié 1 fois.

Avatar de l’utilisateur
wildpumpk1n
Gourou
Gourou
Messages : 700
Inscription : 04 févr. 2018 - 19:01
Localisation : Région Parisienne
A remercié : 163 fois
A été remercié : 103 fois

Re: [EN COURS] Problème de cadrage dans le bezel

Message par wildpumpk1n » 24 janv. 2020 - 21:34

Tu as regardé s'ils venaient de RL ou de ton émulateur ?
Ça ressemble à un réglage de positionnement sous retroarch ça.
Image - Image
"Mais y'a la planche Naomi en sakura véritable et vénérable du Japon"

Avatar de l’utilisateur
mich01
Mentor
Mentor
Messages : 2207
Inscription : 08 nov. 2015 - 01:54
A remercié : 118 fois
A été remercié : 264 fois

Re: [EN COURS] Problème de cadrage dans le bezel

Message par mich01 » 25 janv. 2020 - 10:31

tiens

https://mega.nz/#F!C4gg0YLR!mOJ_iHeINkiT12fxZ9wuiw

A copier dans le dossier du chemin indiqué

E:\HFSBoxSP\RocketLauncher\Media\Bezels\Nintendo Game Boy

;)

Avatar de l’utilisateur
Kri13400
noob
noob
Messages : 4
Inscription : 16 oct. 2018 - 23:01

Re: [EN COURS] Problème de cadrage dans le bezel

Message par Kri13400 » 28 janv. 2020 - 12:39

wildpumpk1n a écrit :
24 janv. 2020 - 21:34
Tu as regardé s'ils venaient de RL ou de ton émulateur ?
Ça ressemble à un réglage de positionnement sous retroarch ça.
Oui c’était bien ça, j’ai modifié dans le fichier .ini pour bouger le positionnement de l’image de RetroArch.
mich01 a écrit :
25 janv. 2020 - 10:31
tiens

https://mega.nz/#F!C4gg0YLR!mOJ_iHeINkiT12fxZ9wuiw

A copier dans le dossier du chemin indiqué

E:\HFSBoxSP\RocketLauncher\Media\Bezels\Nintendo Game Boy

;)
J’ai résolu mais je vais quand même jeter un oeil sur ton fichier, pour mon savoir personnel ^^
Je débute bien qu’aillant des bases et c’est vraiment une usine à gaz :D :D
Merci à vous!

Répondre

Revenir à « Aide sur RocketLauncher »