[EN COURS] Windows X Version 2004 - Refus lancement d'Hyperspin

Un problème que vous ne pouvez classer dans aucune des autres sections?

Modérateurs : Porko, Modérateurs

Avatar de l’utilisateur
anakin79
Amateur
Amateur
Messages : 39
Inscription : 20 janv. 2017 - 10:32
A remercié : 7 fois
A été remercié : 3 fois

[EN COURS] Windows X Version 2004 - Refus lancement d'Hyperspin

Message par anakin79 » 28 juil. 2020 - 21:31

Bonjour,

Après mise à jour de Windows X en version 2004 ma HFSBOX refuse de se lancer. Tout fonctionnait parfaitement auparavant avec la 1909 ...
Tous les emu fonctionnent, j'ai test, mais je ce comprends pas pourquoi hyperspin refuse de se lancer.

Quelqu'un à la solution ?

Avatar de l’utilisateur
Max85
Gourou
Gourou
Messages : 815
Inscription : 15 mars 2015 - 10:28
Localisation : Marly-le-Roi
A remercié : 309 fois
A été remercié : 251 fois

Re: [EN COURS] Windows X Version 2004 - Refus lancement d'Hyperspin

Message par Max85 » 28 juil. 2020 - 21:36

Hello,

En fait une dll a été mise à jour sur la v2004 dans system32, du coup on va copier la version v1909 dans le dossier de Hyperspin.

Petite astuce : Copie ce petit fichier à la racine de ton dossier Hyperspin

Windows 64 bits :
Windows 32 bits :

Avatar de l’utilisateur
anakin79
Amateur
Amateur
Messages : 39
Inscription : 20 janv. 2017 - 10:32
A remercié : 7 fois
A été remercié : 3 fois

Re: [EN COURS] Windows X Version 2004 - Refus lancement d'Hyperspin

Message par anakin79 » 28 juil. 2020 - 21:52

Merci :D

Répondre

Revenir à « Divers »