[WIP] Taito Marsupio 100 % Fini !

Ici, c'est l'atelier ou poster le suivi de rénovation de votre toute dernière Japonaise ou votre chantier de construction. Work In Progress here !

Modérateur : Modérateurs

Avatar de l’utilisateur
Marsupio714
Connaisseur
Connaisseur
Messages : 339
Inscription : 13 févr. 2018 - 02:36
Localisation : Haute Savoie
A remercié : 85 fois
A été remercié : 40 fois

Re: [WIP] Taito Marsupio

Message par Marsupio714 » 17 nov. 2019 - 13:35

Je pensais que cela allait être plus compliqué en fait Darhsmile, c'est pour cela que j'ai voulu continuer de façon "standard".

Je crois que Camarade est sous BigBox.
Je l'ai acheté hier, j'étais à bout sur hyperspin...

Avatar de l’utilisateur
camarade35
Maître
Maître
Messages : 4025
Inscription : 05 sept. 2013 - 01:00
Localisation : Chevaigné
A remercié : 489 fois
A été remercié : 663 fois
Contact :

Re: [WIP] Taito Marsupio

Message par camarade35 » 17 nov. 2019 - 13:38

@Darksmile : non du tout ^^, je me suis simplifié la vie et la bibliothèque de jeux, je passe par Steam Big Picture et j'ai créé des images

Sans titre.jpg
J'ai des petits scripts et j'ai gardé RL, comme ça; j'ai juste changé les touches pour quitter un jeu (arcade) et j'ai surtout fait deux hackpads x360

Annotation 2019-11-17 133640.jpg
Et je m'ajoute des scripts quand besoin (un script, une image, ça va)
préservation du patrimoine vidéoludique et de notre planète

Avatar de l’utilisateur
Marsupio714
Connaisseur
Connaisseur
Messages : 339
Inscription : 13 févr. 2018 - 02:36
Localisation : Haute Savoie
A remercié : 85 fois
A été remercié : 40 fois

Re: [WIP] Taito Marsupio

Message par Marsupio714 » 19 janv. 2020 - 12:01

Encore besoin d'un petit coup de main.
J'ai installé quelques jeux PC et j'aimerais désactiver le retours hyperspin avec la touche echap pour la partie jeux pc.
Je ne sais pas ce que je dois décocher et ou.

Quelqu'un peut m'aider svp ?

C'est bon j'ai trouvé, option Exitmethod --> InGame

Avatar de l’utilisateur
Darksmile
Connaisseur
Connaisseur
Messages : 274
Inscription : 07 oct. 2017 - 22:05
Localisation : Cahors
A remercié : 116 fois
A été remercié : 124 fois

Re: [WIP] Taito Marsupio

Message par Darksmile » 19 janv. 2020 - 17:24

Ah ça m'interesse ça, faut que j'aille voir

Avatar de l’utilisateur
Marsupio714
Connaisseur
Connaisseur
Messages : 339
Inscription : 13 févr. 2018 - 02:36
Localisation : Haute Savoie
A remercié : 85 fois
A été remercié : 40 fois

Re: [WIP] Taito Marsupio

Message par Marsupio714 » 02 févr. 2020 - 20:02

Besoin d'aide sur retroarch svp.
Comment faire pour que retroarch ne garde pas le nombre de credit en mémoire après l'arrêt du jeu ?
C'est une détail mais cela m'agace un peu...
Si quelqu'un a la réponse je suis preneur.

Avatar de l’utilisateur
Marsupio714
Connaisseur
Connaisseur
Messages : 339
Inscription : 13 févr. 2018 - 02:36
Localisation : Haute Savoie
A remercié : 85 fois
A été remercié : 40 fois

Re: [WIP] Taito Marsupio

Message par Marsupio714 » 21 févr. 2020 - 16:18

Je sollicite encore votre aide...
J'arrive enfin en phase finale de paramétrage et j'ai un nouveau problème.
Je n'arrive pas à lancer Hyperspin au démarrage de windows 10...

J'ai essayer :
- de mettre un raccourci dans le dossier démarage --> cela ne fonctionne pas
- de faire une tache planifier avec le démarage de ma session --> cela ne fonctionne pas.

Il n'y a que le double clic qui fonctionne.
J'ai bien mis un mode de compatibilité windows 7 et des droits administrateur.

J'ai baissé l'UAC à zéro.
Toute mon installation est sous D:

Je n'ai plus d'idée...

Avatar de l’utilisateur
sam3341
Habitué
Habitué
Messages : 64
Inscription : 01 avr. 2017 - 22:54
Localisation : Doubs
A remercié : 8 fois
A été remercié : 3 fois

Re: [WIP] Taito Marsupio

Message par sam3341 » 21 févr. 2020 - 18:15

J'avais le même problème, j'ai utilisé ccleaner section démarrage en pointant le raccourcis hyperspin.

Avatar de l’utilisateur
ninjanuin83
Gourou
Gourou
Messages : 691
Inscription : 04 juil. 2014 - 01:00
Localisation : ste maxime
A remercié : 92 fois
A été remercié : 109 fois

Re: [WIP] Taito Marsupio

Message par ninjanuin83 » 21 févr. 2020 - 19:01

salut,tu as bien mis a jour ton hyperspin en 1.5.1?

Avatar de l’utilisateur
Marsupio714
Connaisseur
Connaisseur
Messages : 339
Inscription : 13 févr. 2018 - 02:36
Localisation : Haute Savoie
A remercié : 85 fois
A été remercié : 40 fois

Re: [WIP] Taito Marsupio

Message par Marsupio714 » 22 févr. 2020 - 10:16

ninjanuin83 a écrit :
21 févr. 2020 - 19:01
salut,tu as bien mis a jour ton hyperspin en 1.5.1?
Oui je suis bien à jour.
Je fais une grosse défragmentation car à force de mettre et d'enlever des trucs c'est très fragmenté.

Je vous tiens au courant.

Avatar de l’utilisateur
Marsupio714
Connaisseur
Connaisseur
Messages : 339
Inscription : 13 févr. 2018 - 02:36
Localisation : Haute Savoie
A remercié : 85 fois
A été remercié : 40 fois

Re: [WIP] Taito Marsupio

Message par Marsupio714 » 23 févr. 2020 - 16:31

Rien ne fonctionne... Windows c'est vraiment de la m....
Je sèche.
si quelqu'un a une idée.

Avatar de l’utilisateur
ninjanuin83
Gourou
Gourou
Messages : 691
Inscription : 04 juil. 2014 - 01:00
Localisation : ste maxime
A remercié : 92 fois
A été remercié : 109 fois

Re: [WIP] Taito Marsupio

Message par ninjanuin83 » 23 févr. 2020 - 17:22

salut,essai voir d'enlever le dossier complet hyperspin de la surveillance de smartscreen ,peut etre ça bloque le bon fonctionnement,si c'est le cas il est meme possible que tu doive refaire l'instal,sortie de la,je n'ai pas de soluce....

Avatar de l’utilisateur
Marsupio714
Connaisseur
Connaisseur
Messages : 339
Inscription : 13 févr. 2018 - 02:36
Localisation : Haute Savoie
A remercié : 85 fois
A été remercié : 40 fois

Re: [WIP] Taito Marsupio

Message par Marsupio714 » 23 févr. 2020 - 17:30

ninjanuin83 a écrit :
23 févr. 2020 - 17:22
salut,essai voir d'enlever le dossier complet hyperspin de la surveillance de smartscreen ,peut etre ça bloque le bon fonctionnement,si c'est le cas il est meme possible que tu doive refaire l'instal,sortie de la,je n'ai pas de soluce....
J'avais déjà désactivé le smart Screen...
Je ne me vois pas refaire une installation complète... j'ai trop galéré...

J'ai trouvé pourquoi cela ne fonctionne pas.
En fait à partir du moment ou je demande de lancer un programme avec les droits administrateur au démarrage, cela ne fonctionne pas.
Si je demande le lancement d'hyperspin au démarrage sans les droit administrateur, hyperspin se lance mais fonctionne mal et ne lance pas Xpadder.

Je tourne en rond...

Avatar de l’utilisateur
ninjanuin83
Gourou
Gourou
Messages : 691
Inscription : 04 juil. 2014 - 01:00
Localisation : ste maxime
A remercié : 92 fois
A été remercié : 109 fois

Re: [WIP] Taito Marsupio

Message par ninjanuin83 » 23 févr. 2020 - 22:57

bon ben désolé,mais c'est vrai que win10 c'est une galère avec hyperspin,mais aussi avec les programmes annexes genre xpadder

Avatar de l’utilisateur
Jasou
Passionné
Passionné
Messages : 170
Inscription : 15 janv. 2013 - 00:00
A remercié : 37 fois
A été remercié : 17 fois

Re: [WIP] Taito Marsupio

Message par Jasou » 26 févr. 2020 - 13:43

hello,

as tu testé instantsheller?
ou startuprun ( strun )?
cela pourrais résoudre ton problème.
si ca se trouve j'ai rien compris à ton problème :lol: courage

Avatar de l’utilisateur
Safur
Virtuose
Virtuose
Messages : 1362
Inscription : 16 mai 2016 - 12:06
Localisation : Toulouse
A remercié : 112 fois
A été remercié : 176 fois

Re: [WIP] Taito Marsupio

Message par Safur » 26 févr. 2020 - 14:22

Je n'utilise pas Xpadder mais Joy2Key. Mais bon si Xpadder ne se lance pas au démarrage d'Hyperspin peut-être que ça serait le même problème avec Joy2Key...
De mon côté j'ai Hyperspin sur Win10 et je n'ai pas de problème depuis que j'ai fait la mise à jour 1.5.1.
Sinon garde tous tes réglages et dossiers importants dans un DD et réinstalle le système. Tu vérifies si ça marche et si oui tu remets tous tes dossiers en place.
Si RocketLauncher fonctionne mais pas Hyperspin c'est peut-être que tu as peut-être mal fait la mise à jour. Tu devrais réessayer pour être sûr. Tu es peut-être passé à côté de quelque chose.

Avatar de l’utilisateur
Marsupio714
Connaisseur
Connaisseur
Messages : 339
Inscription : 13 févr. 2018 - 02:36
Localisation : Haute Savoie
A remercié : 85 fois
A été remercié : 40 fois

Re: [WIP] Taito Marsupio

Message par Marsupio714 » 27 févr. 2020 - 09:11

Merci pour vos conseils je vais testé tout cela.
@Safur, toi pour lancer Hyperspin au démarrage tu as simplement mis un raccourci dans le menu démarrer de windows et cela a suffit ?

Avatar de l’utilisateur
Marsupio714
Connaisseur
Connaisseur
Messages : 339
Inscription : 13 févr. 2018 - 02:36
Localisation : Haute Savoie
A remercié : 85 fois
A été remercié : 40 fois

Re: [WIP] Taito Marsupio

Message par Marsupio714 » 09 mars 2020 - 10:39

J'ai enfin réussi en créant une tache planifié au démarrage en mode administrateur.
Le paramétrage est enfin fini.
Passage au montage dans la borne.

Avatar de l’utilisateur
Marsupio714
Connaisseur
Connaisseur
Messages : 339
Inscription : 13 févr. 2018 - 02:36
Localisation : Haute Savoie
A remercié : 85 fois
A été remercié : 40 fois

Re: [WIP] Taito Marsupio

Message par Marsupio714 » 21 mars 2020 - 14:21

Voilà la borne est fini à 98 %.
Je posterai des photos et vidéo des qu'elle sera entièrement fini et surtout que j'aurais rangé le joyeux bordel de la pièce...
J'ai tout de même encore une question.

Lorsque j'allume la borne, un gros claquement se fait ressentir dans les enceintes puis tout fonctionne parfaitement.
Je pense que cela vient de l'ampli car quand je le coupe et que je l'allume 2 à 3 seconde après l'allumage, aucun claquement.

Quelqu'un a une idée et surtout comment je peux faire pour enlever ce bruit ? Un filtre quelque chose à mettre ?

Par avance merci.

Avatar de l’utilisateur
Marsupio714
Connaisseur
Connaisseur
Messages : 339
Inscription : 13 févr. 2018 - 02:36
Localisation : Haute Savoie
A remercié : 85 fois
A été remercié : 40 fois

Re: [WIP] Taito Marsupio

Message par Marsupio714 » 22 mars 2020 - 15:03

Une idée ?

Avatar de l’utilisateur
Darksmile
Connaisseur
Connaisseur
Messages : 274
Inscription : 07 oct. 2017 - 22:05
Localisation : Cahors
A remercié : 116 fois
A été remercié : 124 fois

Re: [WIP] Taito Marsupio

Message par Darksmile » 22 mars 2020 - 17:06

Slt,

Bah j'ai ouvert Google :

"tes enceintes sont amplifiées (elles se servent du courant de la multiprise pour amplifier le signal audio envoyé par la prise jack). lorsque tu appuies sur le bouton de mise sous tension de la multiprise, tu crées une impulsion électromagnétique. Cette impulsion est captée (antenne radio involontaire) par le circuit d'amplification de l'enceinte et envoyée aux HP => ca produit un "PAF".
Je pense (sans en être certain) que plus il y a d'appareils débitant sur ta multiprise en marche au moment où tu appuies sur le bouton (de la multiprise), plus l'impulsion doit être importante.
Aussi, il y a une règle de base en sono : toujours allumer en dernier l'ampli (ie l'enceinte amplifiée) en dernier en veillant à ce que ses potas (les boutons à tourner) soient au minimum lors de l'opération.
De même les amplis doivent toujours être éteints en premier."

Et comme je suis mignon j'ai aussi trouvé une solution (il me semble) :
Image

https://www.velleman.eu/products/view/? ... fr&id=9233

20€ ici : https://www.gotronic.fr/art-kit-k4700-660.htm

Répondre

Revenir à « Rénovation et cabs en construction »