[RESOLU] Mame : Son qui "saute" sous certains jeux

Ici se règle les problèmes concernant la configuration des différents émulateurs.

Modérateurs : Porko, Modérateurs

Avatar de l’utilisateur
SupernovaDK59
Initié
Initié
Messages : 118
Inscription : 07 mai 2017 - 15:41
Localisation : Dunkerque
A remercié : 34 fois
A été remercié : 30 fois
Contact :

[RESOLU] Mame : Son qui "saute" sous certains jeux

Message par SupernovaDK59 » 16 juin 2019 - 21:05

Bonjour à tous

Je rencontre un souci sur certains jeux MAME, en l'occurence plusieurs jeux 3Ds (Rave racer, Speed up, California speed, Ace driver...) : le son "saute", c'est difficile à décrire mais il se produit comme des répétitions - Super énervant :evil: A tel point que je me tâte à dégager les jeux concernés de mon Hyperspin. :|

Est ce que vous savez d'où ça peut venir ? Et éventuellement comment solutionner le problème...?
(J'ai déjà tenté de dl la dernière version de Mame avec le pack de roms qui va bien, mais rien à faire, j'obtiens le même résultat)
Dernière modification par SupernovaDK59 le 19 juin 2019 - 11:18, modifié 1 fois.

Avatar de l’utilisateur
mich01
Mentor
Mentor
Messages : 2187
Inscription : 08 nov. 2015 - 00:54
A remercié : 258 fois
A été remercié : 390 fois
Contact :

Re: [EN COURS] Mame : Son qui "saute" sous certains jeux

Message par mich01 » 16 juin 2019 - 21:16

Les jeux 3D ne sont pas encore optimisé sur mame, donc si il existe sur un autre emulateur faudra les prendre dessus sinon faut faire Avec !!!

Après faut voir ta config aussi ???

Moi perso j'ai que des jeux 2D sur mame :)
Ces utilisateurs ont remercié l’auteur mich01 pour son message :
SupernovaDK59

Avatar de l’utilisateur
SupernovaDK59
Initié
Initié
Messages : 118
Inscription : 07 mai 2017 - 15:41
Localisation : Dunkerque
A remercié : 34 fois
A été remercié : 30 fois
Contact :

Re: [EN COURS] Mame : Son qui "saute" sous certains jeux

Message par SupernovaDK59 » 17 juin 2019 - 05:16

Merci - Cependant je ne pense pas que ce soit lié à Mame, on trouve sur youtube des vidéos des jeux émulés sous MAME sans que ce problème de son ne se pose




S'agissant de ma config, elle parvient à faire tourner sans problème Demul, ça me paraît bizarre qu'elle puisse du coup être à la ramasse sur ces jeux bien plus anciens...? :|

Avatar de l’utilisateur
ninjanuin83
Connaisseur
Connaisseur
Messages : 418
Inscription : 03 juil. 2014 - 23:00
Localisation : ste maxime
A remercié : 63 fois
A été remercié : 128 fois
Contact :

Re: [EN COURS] Mame : Son qui "saute" sous certains jeux

Message par ninjanuin83 » 17 juin 2019 - 06:24

salut,c'est quoi ta carte graphique? s'agissant de demul tu parle de la dernière version ou genre 5.8.2?
Ces utilisateurs ont remercié l’auteur ninjanuin83 pour son message :
SupernovaDK59

Avatar de l’utilisateur
snuf69
Administrateur
Administrateur
Messages : 2337
Inscription : 30 déc. 2013 - 23:00
Localisation : 38200
A remercié : 173 fois
A été remercié : 401 fois
Contact :

Re: [EN COURS] Mame : Son qui "saute" sous certains jeux

Message par snuf69 » 18 juin 2019 - 18:28

Salut
Test le core reicast pour retroarch
Ça semble plutôt bien fonctionner
Ces utilisateurs ont remercié l’auteur snuf69 pour son message :
SupernovaDK59
Image

Avatar de l’utilisateur
SupernovaDK59
Initié
Initié
Messages : 118
Inscription : 07 mai 2017 - 15:41
Localisation : Dunkerque
A remercié : 34 fois
A été remercié : 30 fois
Contact :

Re: [EN COURS] Mame : Son qui "saute" sous certains jeux

Message par SupernovaDK59 » 19 juin 2019 - 05:47

ninjanuin83 a écrit :
17 juin 2019 - 06:24
c'est quoi ta carte graphique?
Je suis sur un I5 à 3,1 Ghz, avec une Radeon R9 280 Dual-X

Je pense que le souci est effectivement lié à la puissance de mon PC, en dépit du fait qu'il soit capable de faire tourner sans souci des jeux plus récents (sous Sega Model 2, Supermodel, Demul, Teknoparrot...). J'ai en effet finalement pu gommer le souci de son en réglant le frameskip à 6 sur les jeux concernés : c'est un niveau significatif et la différence se perçoit évidemment si on compare avec un frameskip à 0, mais ça reste tout à fait agréable à jouer (avec le problème de son c'était insupportable, j'aurais sans aucun doute fini par dégager les jeux de mon Hyperspin)

J'imagine que MAME est simplement moins optimisé que d'autres émulateurs faisant tourner des jeux plus récents, et nécessite plus de ressources système :|

Avatar de l’utilisateur
ninjanuin83
Connaisseur
Connaisseur
Messages : 418
Inscription : 03 juil. 2014 - 23:00
Localisation : ste maxime
A remercié : 63 fois
A été remercié : 128 fois
Contact :

Re: [EN COURS] Mame : Son qui "saute" sous certains jeux

Message par ninjanuin83 » 19 juin 2019 - 06:06

oui bizzarement sous mame avec les quelque jeux 3d que compte la hfsbox15k,la carte graphique influe malgré tout,car j'ai vu une différence significative en changant de génération ,genre de la hd4xxx à la hd5xxx(donc on change de directx)les trois ou quatre 3d tourné carrément mieux.....

Avatar de l’utilisateur
mich01
Mentor
Mentor
Messages : 2187
Inscription : 08 nov. 2015 - 00:54
A remercié : 258 fois
A été remercié : 390 fois
Contact :

Re: [RESOLU] Mame : Son qui "saute" sous certains jeux

Message par mich01 » 19 juin 2019 - 14:19

n'oublie pas de passer en résolu ;)

Avatar de l’utilisateur
SupernovaDK59
Initié
Initié
Messages : 118
Inscription : 07 mai 2017 - 15:41
Localisation : Dunkerque
A remercié : 34 fois
A été remercié : 30 fois
Contact :

Re: [RESOLU] Mame : Son qui "saute" sous certains jeux

Message par SupernovaDK59 » 19 juin 2019 - 16:45

mich01 a écrit :
19 juin 2019 - 14:19
n'oublie pas de passer en résolu ;)
Fait :D Merci à tous

Répondre

Revenir à « Aide Configuration d'Emulateurs »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 5 invités