[EN COURS] problème d'allumage d'écran

Ici, on discute du bricolage et des conseils pour concevoir une borne ou modder du matériel.

Modérateur : Modérateurs

Avatar de l’utilisateur
Elhora
noob
noob
Messages : 3
Inscription : 14 janv. 2020 - 13:45

[EN COURS] problème d'allumage d'écran

Message par Elhora » 14 janv. 2020 - 14:13

Bonjour,

Réfléchissant à me faire me première borne d'arcade sur Pi3, je suis en train de me poser la question concernant l'allumage de l'écran.
J'ai a disposition le vieux LCD 4/3 de 21 pouces. J'ai démonter le cadre en plastique parce que soyons honnête, il y a 10 ans, c'était 15cm de bords plastiques sur les côtés :)
Mais mon soucis vient de son allumage.
Comme tous les écrans actuels, il s'allume avec une sorte de bouton poussoir soudé sur un pcb, et qui revient à sa position initiale aprés action (une pression j'allume, une pression j'éteins). Le truc c'est qu'a la mise sous tension, contrairement à un interrupteur mécanique on/off, l'écran est par défaut éteint et m'oblige a aller activer ce bouton poussoir.
Sauriez-vous comment faire pour faire en sorte que la mise sous tension de l'écran me dispense d'aller appuyer sur le bouton ?

merci d'avance

Avatar de l’utilisateur
bebostar
Amateur
Amateur
Messages : 57
Inscription : 11 sept. 2018 - 14:05
Localisation : 69
A remercié : 1 fois
A été remercié : 6 fois

Re: problème d'allumage d'écran

Message par bebostar » 14 janv. 2020 - 15:42

Bonjour

J avais un problème similaire, je ne sais pas si cela peut t aider.
J ai bloqué le bouton en position enfoncée
Quand je mets l écran sous tension en allumant la prise multiple, il s allume


Envoyé de mon HD1903 en utilisant Tapatalk


Avatar de l’utilisateur
Elhora
noob
noob
Messages : 3
Inscription : 14 janv. 2020 - 13:45

Re: problème d'allumage d'écran

Message par Elhora » 14 janv. 2020 - 18:00

j'ai testé cette solution mais hélas, l'écran ne s'allume pas quand je mets le courant.
J'ai l'impression qu'il faut une "impulsion" pour allumer l'écran :'(

Avatar de l’utilisateur
bebostar
Amateur
Amateur
Messages : 57
Inscription : 11 sept. 2018 - 14:05
Localisation : 69
A remercié : 1 fois
A été remercié : 6 fois

Re: [EN COURS] problème d'allumage d'écran

Message par bebostar » 15 janv. 2020 - 22:48

J avais déniché sur ce site un fil de discussion avec les mêmes problèmes
Sinon y a plus qu a racheter un écran sur lbc pour 30€

Envoyé de mon HD1903 en utilisant Tapatalk


Avatar de l’utilisateur
vvignes
Gourou
Gourou
Messages : 583
Inscription : 16 janv. 2014 - 00:00
Localisation : 82340
A remercié : 61 fois
A été remercié : 108 fois

Re: [EN COURS] problème d'allumage d'écran

Message par vvignes » 16 janv. 2020 - 12:42

Pour ton probleme, il te faut un relais a impulsion, dès la mise sous tension de la bobine du relais, tu le regle pour creer une impulsion (passage de 0 à 1 puis 0).
Tu branches la bobine (a1 et a2) sur ta multiprise et tu prolonges les fils du bouton du moniteur pour passer par le contact NO du relais (tu vires le bouton quoi)

Dans ce style là en mode pulse output (voir doc) :

https://www.automation24.fr/relais-temp ... rEQAvD_BwE

Répondre

Revenir à « Aide Fabrication Borne d'Arcade et Bricolage »