[WIP] Haut-parleurs Naomi/New net/ New Net City

Ici, c'est l'atelier ou poster le suivi de rénovation de votre toute dernière Japonaise ou votre chantier de construction. Work In Progress here !

Modérateur : Modérateurs

Avatar de l’utilisateur
winterflame
noob
noob
Messages : 8
Inscription : 22 juil. 2022 - 16:47
A été remercié : 5 fois

[WIP] Haut-parleurs Naomi/New net/ New Net City

Message par winterflame » 06 mai 2023 - 22:55

Bonjour à tous,

Aujourd'hui, je vous propose un tuto pour améliorer votre borne Naomi/New Net/ New Net City, réversible si la solution ne vous plaît pas.

Vous aurez besoin des éléments suivants :

Visaton F 8 SC 8 Ohm x 2 : https://www.e44.com/audio/haut-parleurs ... F8SC8.html
ecrou M3 x 8 : https://www.e44.com/outillage/quincaill ... CROU3.html
vis M3 x 8 : https://www.e44.com/outillage/quincaill ... M3X10.html
rondelles freins x 8 : https://www.e44.com/outillage/quincaill ... ELLE3.html
Ampli Fosi Class D : https://www.amazon.fr/gp/product/B076XS ... UTF8&psc=1
Fiches banane x 4 : https://www.amazon.fr/dp/B06Y9129X1?psc ... ct_details
Connecteurs Amp UP 2 mal x 2 : https://www.smallcab.net/connecteur-con ... p-688.html
Pin femelle Amp Up x 4 : https://www.smallcab.net/-p-698.html
Câbles Audio 0.50cm x 2 : https://www.e44.com/cablages/cables/cab ... S75RN.html
Câble Jack / RCA : https://www.e44.com/cablages/cordons/RC ... 312-5.html
Joint de porte : https://www.leroymerlin.fr/produits/mat ... t+de+porte
Wago 3 portes x 2 : https://www.e44.com/connectique/connect ... MP109.html

Plan 3D réaliser par ma conjointe que je remercie d'avoir accepté de le partager (lien privé uniquement disponible si partage du lien), le plan est à 0.50 centime (le prix d'un café ;) ) Photo d'un prototype et non contractuel du résultat final :
https://cults3d.com/fr/mod%C3%A8le-3d/j ... 2afa1f9e7e

Malheureusement, durant le développement, je n'ai pas pris beaucoup de photo, de ce fait, je vais tenter de tout vous expliquer par écrit et ceux qui réalise le projet de votre côté n'hésitez pas à partager des photos.

Pour commencer, imprimer 2 supports pour Haut-parleur, ensuite placer les haut-parleurs dans chaque emplacement prévu dans le support. Il faut savoir que vous avez 1 "trou" sur le modèle, c'est ce qu'on appelle un "evan" cela permet a l'air de s'échapper lors du mouvement de la membrane pour créer les basses. De ce fait, il faudra placer le haut-parleur de gauche avec l'évan à gauche et l'inverse pour celui de droite.

Ensuite, nous allons préparer l'ampli ainsi que le câblage, le but est de pouvoir revenir en arrière si besoin (normalement, vous ne devriez pas, mais on ne sait jamais). L'ampli se place dans le panel sur votre droite, entre le monnayeur et le support de la carte I/O. Avant cela, vous devrez démonter les éléments suivants :

- la façade avant de l'écran, débrancher les 2 haut-parleurs.
- Le coffre arrière de l'écran pour pouvoir retirer les haut-parleurs
- démonté la rampe/glissière latérale droite

Dès que vous aurez retiré tout ceci, placer l'ampli dans l'emplacement mentionnée plus haut. Coupé avec une pince coupante la prise de courant du transfo de l'ampli, faite passer le connecteur d'alimentation par la rampe/glissière de droite, le transfo devrait arriver au bord de la glissière dans le coffre de sol de votre borne. Dénuder les câbles d'alimentation du câble d'alimentation et couper ceux de votre borne juste après la boite grise, brancher 2 wago comme sur cette photo : https://ibb.co/5sxcS05
Le fil d'arrivée électrique, la sortit vers le gros bloc "gris" puis vers votre ampli, si demain vous souhaitez revenir en arrière il vous suffira de lever la patte du wago et de déconnecter le câble d'alimentation de l'ampli. Je ne voulais pas avoir de multi-prise derrière la borne de ce fait, j'ai préféré tout alimenter de l'intérieur, c'est un choix personnel, vous n'êtes pas obligé de faire pareil.
Faite passer par la même glissière le câble audio RCA / Jack.

Nous allons maintenant créer les câbles pour se connecter à l'ampli. Pour se faire munissez vous d'un des 2 câbles audio pour haut-parleur, dénuder le et placer le pin femelle, il vous faudra une pince pour connecteur si vous n'en avez pas vous pouvez vous en procurer une de bonne qualité ici : https://www.amazon.fr/gp/product/B002AV ... UTF8&psc=1, après avoir serti les 2 câbles (c'est-à-dire 4 files) dénuder de l'autre côté et placer les dans 4 connecteur bananes, l'explication pour ces connecteurs est trouvable sur internet et sur le manuel de l'ampli. Les câbles resteront dans le panel au niveau de la carte I/O, et iront sur la droite connecter à l'ampli, attention au sens vous avez haut-parleur gauche et droite avec leur masse respective.

Démontez ensuite les haut-parleurs du coffre, il vous faudra dévisser plusieurs vis. Après les avoir retiré gardé le câble de branchement de chaque haut-parleur, on s'en servira de nouveau. Placer le support avec les haut-parleurs déjà dessus (attention au evan de chaque côté) branché les haut-parleurs en respectant le - et le + (de toute façon, vous ne pouvez pas vous tromper les connecteurs n'ont pas la même taille), avant de remettre la partie du bas du coffre en place, il vous faudra placer de la mousse de porte dans le coffre à l'emplacement de fixation de la partie basse à droite, gauche et en face. Lorsque vous allez remettre la partie basse et vissée bien entendu se sera plus dure a vissé à cause de la mousse, mais forcé bien, la mousse est très importante, si vous ne la mettez pas, vous aller entendre le plastique s’entrechoque à chaque explosion ou musique avec des basses.

Replacer le coffre, brancher les haut-parleurs et remettez tout en place. Les réglages de l'ampli sont le suivant : basse à fond - trebble au milieu voir un peu moins, pour le volume, c'est vous qui choisissez. Si la solution ne vous plaît pas vous pouvez revenir en arrière à tout moment.

https://ibb.co/VvjHmb9
https://ibb.co/f9SKqMm

Je pense ne rien avoir oublié. Vous souhaitant un bon montage et de profiter de votre nouveau son sur votre borne.

Avatar de l’utilisateur
Tchopicard
Connaisseur
Connaisseur
Messages : 245
Inscription : 10 oct. 2014 - 01:00
Localisation : Ardennes
A remercié : 57 fois
A été remercié : 39 fois

Re: [WIP] Haut-parleurs Naomi/New net/ New Net City

Message par Tchopicard » 11 mai 2023 - 22:23

Merci mec !

Envoyé de mon SM-A226B en utilisant Tapatalk


Répondre

Revenir à « Rénovation et cabs en construction »