[WIP] Taito Marsupio

Ici, c'est l'atelier ou poster le suivi de rénovation de votre toute dernière Japonaise ou votre chantier de construction. Work In Progress here !

Modérateurs : snuf69, DarkTrooper, JuL, Modérateurs

Avatar de l’utilisateur
Marsupio714
Connaisseur
Connaisseur
Messages : 246
Inscription : 13 févr. 2018 - 02:36
Localisation : Haute Savoie
A remercié : 62 fois
A été remercié : 28 fois

Re: [WIP] Taito Marsupio

Message par Marsupio714 » 20 mai 2019 - 12:32

Merci Beaucoup Darksmile.

Alors pour les boutons je vais te montrer mais j'ai pas réussi à faire mieux comme placement.
Image

Pour le marquee, je ne l'avais pas vu j'ai rectifié.
Pour le bezel aussi je n'avais pas fait gaffe, j'ai rectifié aussi.
Dernière modification par Marsupio714 le 20 mai 2019 - 12:58, modifié 1 fois.

Avatar de l’utilisateur
Marsupio714
Connaisseur
Connaisseur
Messages : 246
Inscription : 13 févr. 2018 - 02:36
Localisation : Haute Savoie
A remercié : 62 fois
A été remercié : 28 fois

Re: [WIP] Taito Marsupio

Message par Marsupio714 » 20 mai 2019 - 12:41

NILUJE83 a écrit :
20 mai 2019 - 09:40
@Marsupio714

Juste pour info sur le PDF j'ai pas l'impression que tu aies laissé le cadre vert qui sert à pixartprinting.
Merci je ne savais pas qu'il fallait laisser un cadre vert.
Je vais regarder.

Avatar de l’utilisateur
Darksmile
Passionné
Passionné
Messages : 156
Inscription : 07 oct. 2017 - 22:05
Localisation : Cahors
A remercié : 61 fois
A été remercié : 63 fois

Re: [WIP] Taito Marsupio

Message par Darksmile » 20 mai 2019 - 18:11

Marsupio714 a écrit :
20 mai 2019 - 12:32
Alors pour les boutons je vais te montrer mais j'ai pas réussi à faire mieux comme placement.
Image
Aucun vilain bouton d’acnés sur le front mais pour le personnage de gauche, si le trou du stick ne semble pas gêner il faut tenir compte de la collerette noir qui fait bien 4 cm de diamètre et qui va venir "manger" une bonne partie du visage. Apres si tu peux pas faire autrement, tu peux pas mais il faut le savoir ;)
Image

Je ne connais pas non plus les lignes vertes ; les repères d'impression ? Je n'en ai pas mis personnellement. J'avais pris l'option "vérification par l'imprimeur" et apparemment le fichier lui allait bien sans

Avatar de l’utilisateur
snuf69
Administrateur
Administrateur
Messages : 2345
Inscription : 31 déc. 2013 - 00:00
Localisation : 38200
A remercié : 143 fois
A été remercié : 338 fois

Re: [WIP] Taito Marsupio

Message par snuf69 » 20 mai 2019 - 19:54

osef du cadre vert pour l'impression
j'ai envoyé une dizaine de commande sans souci
avant d'envoyer ton fichier tu peux virer toutes les marges sans souci
Image

Avatar de l’utilisateur
Marsupio714
Connaisseur
Connaisseur
Messages : 246
Inscription : 13 févr. 2018 - 02:36
Localisation : Haute Savoie
A remercié : 62 fois
A été remercié : 28 fois

Re: [WIP] Taito Marsupio

Message par Marsupio714 » 21 mai 2019 - 18:27

Pour le contrôle panel j'ai remesurer les boutons sur la borne et j' arrive pas a faire mieux ...

Image

Il faut enlever à l'image les 1 cm de marge autour.

Vous en pensez quoi ?

Avatar de l’utilisateur
Darksmile
Passionné
Passionné
Messages : 156
Inscription : 07 oct. 2017 - 22:05
Localisation : Cahors
A remercié : 61 fois
A été remercié : 63 fois

Re: [WIP] Taito Marsupio

Message par Darksmile » 21 mai 2019 - 18:45

Moi je pense que ça va le faire. Y a plus qu'à... comme on dit.
Vive le stress de la pause. Essayez d'etre 2, c'est plus simple pour la mise en place ;)

Avatar de l’utilisateur
bakaskal
Virtuose
Virtuose
Messages : 1236
Inscription : 08 nov. 2017 - 05:32
Localisation : Compiègne,Oise
A remercié : 445 fois
A été remercié : 370 fois

Re: [WIP] Taito Marsupio

Message par bakaskal » 21 mai 2019 - 19:11

Marsupio714 a écrit :
21 mai 2019 - 18:27
Pour le contrôle panel j'ai remesurer les boutons sur la borne et j' arrive pas a faire mieux ...

Image

Il faut enlever à l'image les 1 cm de marge autour.

Vous en pensez quoi ?
Je trouve cela très bien aussi

Avatar de l’utilisateur
Marsupio714
Connaisseur
Connaisseur
Messages : 246
Inscription : 13 févr. 2018 - 02:36
Localisation : Haute Savoie
A remercié : 62 fois
A été remercié : 28 fois

Re: [WIP] Taito Marsupio

Message par Marsupio714 » 22 mai 2019 - 11:15

Bon j'ai tout finalisé mais quand je sauvegarde sous format Pdf et que je l'ouvre via l'explorateur.
Les images sont complétements délavées avec comme un gros filtre gris devant (rien à voir avec des couleurs plus saturées).

C'est normal ?

Comment m'assurer de ce que j’envoie niveau couleur et saturation ?

Avatar de l’utilisateur
NILUJE83
Gourou
Gourou
Messages : 650
Inscription : 18 oct. 2017 - 11:15
Localisation : Eaubonne
A remercié : 276 fois
A été remercié : 198 fois

Re: [WIP] Taito Marsupio

Message par NILUJE83 » 22 mai 2019 - 11:38

ton PSD est toujours sur ton méga?
Que l'on regarde où est le problème.

Avatar de l’utilisateur
Marsupio714
Connaisseur
Connaisseur
Messages : 246
Inscription : 13 févr. 2018 - 02:36
Localisation : Haute Savoie
A remercié : 62 fois
A été remercié : 28 fois

Re: [WIP] Taito Marsupio

Message par Marsupio714 » 22 mai 2019 - 15:35

NILUJE83 a écrit :
22 mai 2019 - 11:38
ton PSD est toujours sur ton méga?
Que l'on regarde où est le problème.
Le voici :
https://mega.nz/#!Ii5SQIKa!y-vDWh1kr4sL ... BroU3pFacs

Si quelqu'un peut me dire ce qui ne va pas je ne comprends pas.

Avatar de l’utilisateur
mens59
Guide
Guide
Messages : 1704
Inscription : 19 mai 2017 - 21:08
Localisation : 59000
A remercié : 418 fois
A été remercié : 284 fois

Re: [WIP] Taito Marsupio

Message par mens59 » 22 mai 2019 - 16:09

Tu as travaillé ton fichier photoshop en RVB alors que tu le sors en couleur pour l'imprimeur, c'est pas une connerie comme ça @NILUJE83 ?

Avatar de l’utilisateur
NILUJE83
Gourou
Gourou
Messages : 650
Inscription : 18 oct. 2017 - 11:15
Localisation : Eaubonne
A remercié : 276 fois
A été remercié : 198 fois

Re: [WIP] Taito Marsupio

Message par NILUJE83 » 22 mai 2019 - 16:50

@Marsupio714

La première chose que je vois c'est que c'est pas le bon profil colorimétrique. Je dis pas que c'est forcement ça mais peut être.

Image

on peux voir sur l'image que tu utilises ISO coated V2 et que mon espace de travail est en FOGRA39

Dans les instruction c'est bien ecrit Coated FOGRA39
Image

Au passage, dans les instructions il demande de laisser le cadre vert c'est peut être pour simplifier une procédure chez eux. Bête et discipliné j'ai toujours mis le cadre, ça ne coûte rien et si ça peut les aider pourquoi pas.

j'ai fais un pdf avec le bon profil , je ne vois pas de voile gris sur mon PDF.

Avatar de l’utilisateur
Marsupio714
Connaisseur
Connaisseur
Messages : 246
Inscription : 13 févr. 2018 - 02:36
Localisation : Haute Savoie
A remercié : 62 fois
A été remercié : 28 fois

Re: [WIP] Taito Marsupio

Message par Marsupio714 » 22 mai 2019 - 17:20

Salut merci pour ta réponse.
Le Iso Coated V2 c'est ce qui s'est installé en téléchargeant le Fogra 39L donc du coup je suis un peu perdu...(Je pense que c'est la même chose à confirmer).
Pour le contour vert pas de problème je vais en mettre un.

Avatar de l’utilisateur
NILUJE83
Gourou
Gourou
Messages : 650
Inscription : 18 oct. 2017 - 11:15
Localisation : Eaubonne
A remercié : 276 fois
A été remercié : 198 fois

Re: [WIP] Taito Marsupio

Message par NILUJE83 » 22 mai 2019 - 21:03

Voici mon profil fogra39
pour l’installer clic droit sur le fichier "installer profil".

Dis moi après si ça a marché et si tu as bien le profil sous PS

Avatar de l’utilisateur
Darksmile
Passionné
Passionné
Messages : 156
Inscription : 07 oct. 2017 - 22:05
Localisation : Cahors
A remercié : 61 fois
A été remercié : 63 fois

Re: [WIP] Taito Marsupio

Message par Darksmile » 23 mai 2019 - 01:39

Hum... étrange tout ça. Mais tu as raison, il vaut mieux être sur avant de commander.

C'est possible que ça vienne du profil mais ça m’étonnerait fortement qd mm.
NILUJE83 a écrit :
22 mai 2019 - 16:50
La première chose que je vois c'est que c'est pas le bon profil colorimétrique.
Quand tu m'as dit ne pas avoir le profil FOGRA39 je t'ai donné un lien pour le charger, @NILUJE83 n'a pas du le voir car il correspond bien à la norme FOGRA39L. Ce netait pas le profil que j'ai chez moi mais ça revient au même.
Ce sont des fichiers donnés par un site specialisé https://coloraim.fr/download/fogra-39l/
Tu trouveras des infos sur le "L" ici : https://www.normaprint.fr/blog/donnees- ... -fogra-n22

Sur la capture de @NILUJE83 il faudrait aussi cocher "préférer le profil incorporé" avant d'ouvrir le fichier dans Photoshop.

Par contre sur la capture de @NILUJE83 je vois aussi que tu n'as pas pris le profil 300% comme je te l'avais indiqué. Je ne sais pas si ça peut jouer.
Darksmile a écrit :
18 mai 2019 - 16:46
En Europe on utilise plutôt le profil "Iso Goated V2 300%" apparemment
Bon c'est pas tout ça, le plus important c'est de trouver une solution à ton problème ; passons aux tests :
-> Mon profil installé Coated FOGRA39 : Enregistrement de ton PSD en PDF -> Passage de 258 Mo à 221 Mo - Aucune altération des couleurs à l'ouverture du PDF
-> Profil ISOcoated_v2_300_eci (donc du FOGRA39L) : Enregistrement de ton PSD en PDF -> Passage de 258 Mo à 219 Mo - Aucune altération des couleurs à l'ouverture du PDF

Je ne pense donc pas que le problème vienne du profil.
mens59 a écrit :
22 mai 2019 - 16:09
Tu as travaillé ton fichier photoshop en RVB alors que tu le sors en couleur pour l'imprimeur, c'est pas une connerie comme ça @NILUJE83 ?
Photoshop arrive très bien à faire correspondre les couleurs lors du changement de mode. Surtout que @Marsupio a surement récupéré des images sur le net pour son montage et elles étaient déjà probablement en RGB. Au pire il a une petit équilibrage des tons à faire dans Photoshop à la fin mais je ne suis même pas sur que ce soit utile.
NILUJE83 a écrit :
22 mai 2019 - 16:50
Au passage, il demande de laisser le cadre vert c'est peut être pour simplifier une procédure chez eux.
C'est le cadre du "Fond Perdu", dans la mesure où il ne colle pas images au bord ça n'est pas gênant. Il a largement plus de 1 mm de marge. Ceci dit, rien ne t’empêche de le mettre effectivement.

Par contre ça m’étonne qu'ils aient changé le format des fichiers à envoyer chez Pixartprinting. Moi je leur ai envoyé en JPG c’était moins prise de tête que le PDF avec sa multitude d'options.

Si ça ne vient pas de là c'est que ça vient d'ailleurs (c’était la pensée du jour)...
Tu dis ouvrir depuis l'explorateur mais tu l'ouvres avec quoi ton image ? Quel logiciel ? Tu as peut-être une visionneuse installée qui gère mal le CMJN ?
Tu ouvres le PDF avec quoi ? Acrobat Reader ?
Quand tu ouvres tes fichiers (PSD et PDF) dans Photoshop tu n'as pas de pb ? Vérifie bien ton PDF dans Photoshop pour être sur.

Avatar de l’utilisateur
NILUJE83
Gourou
Gourou
Messages : 650
Inscription : 18 oct. 2017 - 11:15
Localisation : Eaubonne
A remercié : 276 fois
A été remercié : 198 fois

Re: [WIP] Taito Marsupio

Message par NILUJE83 » 23 mai 2019 - 08:15

Peut être que cela vient des paramètres lors de l'enregistrement en PDF ,
Si ça peut aider voici mes réglages perso

Je fais "enregistrer sous" je sélectionne dans format: "Photoshop PDF" puis
Image

Dans général je touche rien
Image

Dans compression: je mets "ne pas sous échantillonner"et compression "sans"
Image

Dans sortie, pas de conversion de couleur car je suis déjà dans le bon profil
Image.

Avatar de l’utilisateur
Marsupio714
Connaisseur
Connaisseur
Messages : 246
Inscription : 13 févr. 2018 - 02:36
Localisation : Haute Savoie
A remercié : 62 fois
A été remercié : 28 fois

Re: [WIP] Taito Marsupio

Message par Marsupio714 » 23 mai 2019 - 09:00

Merci les gars.
Je test tout ca et vous dit.

Alors j'ai les réponses.
Le voile blanc était dû à Microsoft Edge. J'ouvrais mes Pdf via mon explorateur..
J'ai téléchargé Acrobat Reader et adieu voile blanc.

J'ai tout converti avec Fogra39 et cela modifie très légèrement les couleurs par rapport au Iso Coated V2 (Fogra39L).

J'ai converti ma planche en Pdf sans compression en qualité optimale et cela me donne un fichier de 669 Mo.
J'ai fait un essai en Pdf mais avec Compression Jpeg qualité maximale et cela me donne un fichier de 245 Mo. Il y a une légère variation de couleur et de contrastes avec la compression.
Du coup je suis entrain d'uploader mes 669 Mo sur DropBox pour ensuite le mettre sur leur site.

Je vous remercie vraiment pour le temps que vous m'avez accordé.

Prochaine étape, pose des stickers (avec une grosse appréhension) et paramétrage des boutons.

Je posterais des photos des stickers une fois installés 'si j'y arrive :lol: )

Avatar de l’utilisateur
Darksmile
Passionné
Passionné
Messages : 156
Inscription : 07 oct. 2017 - 22:05
Localisation : Cahors
A remercié : 61 fois
A été remercié : 63 fois

Re: [WIP] Taito Marsupio

Message par Darksmile » 23 mai 2019 - 13:28

Je me doutais que ça devait venir de là :
Le RGB (ou RVB) est utilisé par tout ce qui est "ecran" au sens large car l'affichage se fait avec des lumières de couleurs Rouge Green (Vert) Bleu.
A l'impression le mélange d'encre ne se fait pas comme avec la lumière il faut les couleurs Cyan Magenta Jaune Noir.

Afficher à l’écran du CMJN suppose que les logiciels sachent adapter les couleurs pour les afficher et ils sont rarement doués pour ça ; en particulier les navigateurs internet : d'où ton problème.
Tu aurais le même problème, dans l'autre sens, si tu voulais imprimer directement du RGB d'ailleurs...

FORGRA39 n'est qu'une norme pour que tout le mode parle la même "langue" entre le logiciel et les imprimantes. Il en existe plein.

Bien content que tu puisses avancer. Va-y doucement pour la pose et ça va le faire. Elle va déchirer ta borne :D

Avatar de l’utilisateur
Marsupio714
Connaisseur
Connaisseur
Messages : 246
Inscription : 13 févr. 2018 - 02:36
Localisation : Haute Savoie
A remercié : 62 fois
A été remercié : 28 fois

Re: [WIP] Taito Marsupio

Message par Marsupio714 » 23 mai 2019 - 14:36

Voilà le Pdf :

Déco Taito Albator

Je le met à la disposition de la communauté tant qu'il est utilisé à but non lucratif.

Avatar de l’utilisateur
Marsupio714
Connaisseur
Connaisseur
Messages : 246
Inscription : 13 févr. 2018 - 02:36
Localisation : Haute Savoie
A remercié : 62 fois
A été remercié : 28 fois

Re: [WIP] Taito Marsupio

Message par Marsupio714 » 18 juin 2019 - 07:04

Voilà j'ai commencé à poser les stickers :

Image
L'image n’apparait pas droite je n'arrive pas à corriger...

Par contre je ne suis pas satisfait du résultat... J'étais très content de mes planches individuellement mais une fois posé je trouve que ce n'est pas très cohérent...

J'aurais besoin de quelqu'un qui a la fibre artistique pour corriger "si c'est possible " la transition panel - kick plate ou me donner une idée.

Répondre

Revenir à « Rénovation et cabs en construction »